Xbox One Forum

XBOX One: NAT / Ports set to OPEN (Call of Duty Ghosts)

This is a discussion on XBOX One: NAT / Ports set to OPEN (Call of Duty Ghosts) within the Xbox One Games forums, part of the Xbox One Forums category; Originally Posted by steveuk You should still be able to play ok with it strict, But the games will only normally put you with people ...

Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast
Results 31 to 40 of 49

Thread: XBOX One: NAT / Ports set to OPEN (Call of Duty Ghosts)

  1. #31
    leveled up
    This user has no status.
     

    Member #
    1316
    Join Date
    Nov 2013
    Posts
    53
    Mentioned
    1 Post(s)
    Quote Originally Posted by steveuk View Post
    You should still be able to play ok with it strict,
    But the games will only normally put you with people who have a open Nat so it's a smoother connection.
    But it could give you problems if people are trying to join your game they may have connection problems
    I was having problems trying to get a open Nat on my XB1 it stayed strict or moderate.
    I had my XB1 set to a static IP an my router (sky hub) with a IP address reserved for the XB1's Mac address with the ports opened so everything should have been fine but no it was still showing strict.
    So what I did to get it working was I kept my mac address reserved on my router but deleted all the ports settings for the XB1 (5 in total)
    And then on the XB1 I set all my network settings back to automatic and then turned the XB1 off.
    Went back to the router and re added the port numbers to the reserved IP address.
    And once I had restarted everything it was open, not sure why this worked but may be worth a try for someone!
    Will try anything at the moment. As you suggest, I've got no problem playing, just would like to expand my connection options.

  2. #32
    n00b
    This user has no status.
     

    Member #
    2181
    Join Date
    Nov 2013
    Posts
    5
    Mentioned
    0 Post(s)
    Mount66 thats the real problem, you dont even know how to do dmz.

    Go to home network, click devices.
    In the pick a task choose "asign the public ip of a conection to a device"
    click edit link
    in the device list select the x1
    Click apply
    Click ok , now release and renew x1 ip

    Done, dmz enabled

  3. #33
    n00b
    This user has no status.
     

    Member #
    1511
    Join Date
    Nov 2013
    Posts
    19
    Mentioned
    0 Post(s)
    I dont know why but this happens everytime with activision for me it happened with Modern warfare 2 and now with ghost, how i fixed it before was (this was on my 360) put my xbox' turn on your xbox and put the IP in the DMZ and then close it down and remove the listed IP from the DMZ, because everytime you connect to a wireless network you are assigned a new IP address, if you can assign a static IP for xbox you can use this and leave it in the DMZ but this is not advised it would probably best to open your the ports you need on your router this will keep you safe online and will probably work, if not try plugging in your console to your router with a an RJ45 cable and see if it works. Some people were saying turn on UPNP and this should solve it for you others said they had to turn it off.


    Sent from my iPad using Xbox One Forums

  4. #34
    n00b
    This user has no status.
     

    Member #
    1511
    Join Date
    Nov 2013
    Posts
    19
    Mentioned
    0 Post(s)
    Also demoing what Steve dis knocked my NAT type up from Strict to moderate last time i had this problem on my 360


    Sent from my iPad using Xbox One Forums

  5. #35
    leveled up
    This user has no status.
     

    Member #
    1316
    Join Date
    Nov 2013
    Posts
    53
    Mentioned
    1 Post(s)
    Quote Originally Posted by Fmunoz001 View Post
    Mount66 thats the real problem, you dont even know how to do dmz.

    Go to home network, click devices.
    In the pick a task choose "asign the public ip of a conection to a device"
    click edit link
    in the device list select the x1
    Click apply
    Click ok , now release and renew x1 ip

    Done, dmz enabled
    Thanks for the great advice, but the problem is with ones suggestions that tell you to do one thing, on a router that doesn't label anything as DMZ, most of us are end users who just want to game, and don't have an in depth knowledge of the Black Art that is networking.

    i have set up new game applications and applied them to the XB1, switched on and powered down everything still no joy.

  6. #36
    n00b
    This user has no status.
     

    Member #
    1511
    Join Date
    Nov 2013
    Posts
    19
    Mentioned
    0 Post(s)
    DMZ stands for de-militarised-zone basically it puts it outside the fire-wall inside your router, if you could tell it to put the IP assigned to your xbox there or tell it to leave it unfiltered, but this is not advised. You should be fine with moderate connection. It changed mine the other day an i was fine the connection seemed fine, have a look at getting a new router with QOS so you can preference gaming onn your internet connection this probably wont sort your NAT issues except with a new router you might find a DMZ.




    Sent from my iPad using Xbox One Forums

  7. #37
    leveled up
    This user has no status.
     

    Member #
    1316
    Join Date
    Nov 2013
    Posts
    53
    Mentioned
    1 Post(s)
    Quote Originally Posted by Xboxgamer007 View Post
    DMZ stands for de-militarised-zone basically it puts it outside the fire-wall inside your router, if you could tell it to put the IP assigned to your xbox there or tell it to leave it unfiltered, but this is not advised. You should be fine with moderate connection. It changed mine the other day an i was fine the connection seemed fine, have a look at getting a new router with QOS so you can preference gaming onn your internet connection this probably wont sort your NAT issues except with a new router you might find a DMZ.




    Sent from my iPad using Xbox One Forums
    As it happens I do have an alternative router I could try, which seems to offer more control in the settings

  8. #38
    n00b
    This user has no status.
     
    Lordandroid's Avatar
    Gamertag
    Don Rompe Toto
    Member #
    2321
    Join Date
    Nov 2013
    Location
    Chicago, Il USA
    Posts
    11
    Mentioned
    0 Post(s)
    Follow these steps to a successful open NAT. Add me if you like Don Rompe Toto
    Attached Images Attached Images  

  9. #39
    n00b
    This user has no status.
     

    Member #
    2392
    Join Date
    Nov 2013
    Posts
    1
    Mentioned
    0 Post(s)
    do you know what the ports are they are different to the xbox 360

  10. #40
    leveled up
    This user has no status.
     
    DrTekno's Avatar
    Member #
    1851
    Join Date
    Nov 2013
    Posts
    39
    Mentioned
    0 Post(s)
    Here are the final settings for BT Home Hub 4.0 that works completely:

    Advanced Settings > Firewall > Port Forwarding

    1. Under Game and Application drop down add Xbox Live and assign to xbox-one hostname

    2. Select Manage Games and Applications button and select Add New Game or Application

    3. Create a new entry with the following settings:

    Game/application name: GOD: Ghosts

    Protocol Port Range/Translate To

    Any. 5223
    Any. 3478
    Any. 3658
    Any. 3479
    UDP. 88
    Any. 3074
    Any. 53
    TCP. 80
    Any. 3075
    Any. 50

    4. Select Apply button

    5. Under Game and Application drop down add COD: Ghosts and assign to xbox-one hostname

    Advanced Settings > Firewall > UPnP

    1. Select off under UPnP

    2. Select Apply button.

    There you go.

    Under Xbox One Network shows NAT Type as Open.
    Under COD Ghosts multiplayer it shows NAT Type as Open.

    All fixed. Have fun!



    Sent from my iPad using Xbox One Forums

Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast

Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Call Of Duty Ghosts bad reviews
    By Jamieking86 in forum Xbox One Chat
    Replies: 12
    Last Post: 11-21-2013, 01:46 PM
  2. Replies: 10
    Last Post: 11-13-2013, 12:24 PM
  3. Call of Duty: Ghosts Bundle Announced for Xbox One
    By Maura in forum Xbox One News
    Replies: 2
    Last Post: 08-20-2013, 11:11 AM
  4. Call of Duty: Ghosts
    By cereal killer in forum Call of Duty: Ghosts
    Replies: 41
    Last Post: 08-14-2013, 08:23 AM
  5. Call of Duty: Ghosts
    By cereal killer in forum Xbox One Chat
    Replies: 0
    Last Post: 05-21-2013, 03:05 PM

Search tags for this page

open nat xbox one

,
xbox one moderate nat
,

xbox one nat

,
xbox one nat moderate
,

xbox one nat ports

,
xbox one nat settings
,

xbox one nat strict

,

xbox one open nat

,
xbox one port forwarding
,

xbox one ports

,
xbox one ports to open
,

xbox one strict nat

Click on a term to search our site for related topics.
Google+